System - Incident

Major incident Supervisor Portal
2025-09-17 00:36 UTC · 1 hour, 5 minutes

Updates

Resolved

Dear Team Leaders,

Please be informed that the Supervisor Portal has been recovered. The following information is for your reference.
Quick Description:

  • Root Cause: Tempdb is full due to some unexpected circumstances.
  • User Impact: Users get error message when run report.
  • Actions taken: The server team has cleaned up tempdb.

Estimated Time Window

  • Start Time: 2025-09-16 20:30 UTC (2025-09-17 04:30 UTC+8)
  • End Time: 2025-09-17 01:00 UTC (2025-09-17 09:00 UTC+8)

Actions Suggested: Due to heavy data flow at this moment, the system may be slow, please try not to run reports during the first 10 minutes.
Contact Information: For further questions, please send ticket via Help Center.

We apologize for the service disruptions. Thank you for your patience and cooperation.

September 17, 2025 · 01:30 UTC
Issue

Dear Team Leaders,

Please be informed that Supervisor Portal is experiencing issues, which may result in being unable to run a report. The following information is for your reference.
Quick Description:

  • Root Cause: Tempdb is full.
  • User Impact: Users get error message when run report.
  • Actions taken: Server team is urgently addressing the issue.

Estimated Time Window

  • Start Time: 2025-09-17 00:00 UTC (2025-09-17 08:00 UTC+8)
  • End Time: Unknown

Actions Required: Please forward the notification to relevant team members.
Contact Information: For further questions please send ticket via Help Center.

We apologize for the service disruptions and will provide an update within the next hour.
Thank you for your patience and cooperation.

September 17, 2025 · 00:36 UTC

← Back