Maintenance Schedule from 2025-08-26 09:15 UTC to 2025-08-26 09:34 UTC

Scheduled maintenance Supervisor Portal Supervisor Portal Account Service
2025-08-26 09:15 UTC · 19 minutes

Updates

Resolved

Dear Team Leaders,

We are pleased to announce that the maintenance has been successfully completed and the Supervisor Portal can be accessed normally now.

Action Required: No need.
Contact Information: For any questions or issues, please submit a ticket via the Help Center .

Thank you for your patience and cooperation during the maintenance time.

August 26, 2025 · 09:33 UTC
Monitoring

Dear Team Leaders,

The Software Engineering team will start maintenance for Supervisor Portal10 minutes later. Please save your work ahead of time. A reminder notification will be sent once the maintenance is finished.

Thank you for your cooperation and support.

August 26, 2025 · 09:03 UTC
Scheduled

Dear Team Leaders,

The Software Engineering team will be performing a scheduled upgrade on Supervisor Portal, which includes bug fixes and new features to enhance user experience and system stability. The following information is for your reference.

  • User Impact: Temporary system disruptions or error messages may occur during the maintenance window.
  • Action Required: Please remind team to save all work and avoid using the system during this period to prevent data loss.
  • Contact Information: For any questions or issues, please submit a ticket via the Help Center.

A reminder notification will be sent 10 minutes before the maintenance begins.
Thank you for your cooperation and support.

August 26, 2025 · 01:38 UTC

← Back