[Case Tracker] - Incident

Major incident Case Tracker
2025-01-02 06:39 UTC · 19 hours

Updates

Resolved

Dear team leaders,

The Case Tracker has been recovered. The following information is for your reference:

     Suggestions:     Please try to run Case Management report at idle time such as lunch time or after 6PM China Time. If want to run report during working time, please try to narrow down the time frame as much as possible. And please do not click the "Export to Excel" button repeatedly. During outage time, if the system generated any incorrect data, please amend it from your side if you can.    

     Root Cause:      Service is slow due to so many people running reports causing high CPU.   

If you still have any questions, please contact us:

     Help Center:  https://helpcenter.rspinternal.com/ESM.do?type=portal  
     Telephone No:        8666-7501 

Thank you for your patience and sorry for the inconvenience.

January 3, 2025 · 01:34 UTC
Investigating

Dear team leaders,

We are still working to analyze the root cause. The next update will be sent ASAP. The following information is for your reference:

    Root Cause:        [Unknown] 
    Suggestions:       Please try to run case management report at idle time such as lunch time or after 6PM China time.

Thank you for your patience and sorry for the inconvenience caused.

January 2, 2025 · 08:46 UTC
Issue

Dear team leaders,

Please be informed that we are noticing Case Tracker is experiencing problems. As a result, you may experience some performance degradation. The following information is for your reference:

Quick Description:

       Root Cause:                    Unknown         
       Actions:                           Software Engineer team is solving this problem urgently.

Estimated Time Window:

       Start Date:                      Jan 2nd, 2025, 14:39 GMT+8  
       End Date:                       Unknown

Actions Required from Users:

       Please forward this information to your teams if necessary. When run case management report, please try to narrow down the time frame as much as possible. And please do not click the button repeatedly.

Contact Information:

       Help Center:                    https://helpcenter.rspinternal.com/ESM.do?type=portal 
       Telephone number:         8666-7501 

We apologize for these service disruptions. We will send an update ASAP.

January 2, 2025 · 06:39 UTC

← Back