[Supervisor portal and Case Tracker] - Incident
Major incident
Supervisor Portal
Case Tracker
2024-10-31 00:00 UTC
· 9 hours, 20 minutes
Updates
Resolved
October 31, 2024 · 09:19 UTC
Dear team leaders,
The Supervisor Portal and Case Tracker have been recovered. The following information is for your reference:
Suggestions: During outage time, if the system generated any incorrect data, please amend it from your side if you can.
Root Cause: Database I/O latency
If you still have any questions, please contact us:
Help Center: https://helpcenter.rspinternal.com/ESM.do?type=portal
Telephone No: 8666-7501
Thank you for your patience and sorry for the inconvenience.
Issue
October 31, 2024 · 02:07 UTC
Dear team leaders,
Please be informed that we are noticing Supervisor portal and Case Tracker are experiencing problems. As a result, you may experience some performance degradation. The following information is for your reference:
Quick Description:
Root Cause: Database I/O latency
Actions: Server team is solving this problem.
Estimated Time Window:
Start Date: Oct 31th, 2024, 08:00 GMT+8
End Date: Unknown
Actions Required from Users:
Please forward this information to your teams if necessary.
Contact Information:
Help Center: https://helpcenter.rspinternal.com/ESM.do?type=portal
Telephone number: 8666-7501
We apologize for these service disruptions. We will send an update ASAP.
← Back