Case Tracker and Supervisor portal - Incident

Major incident Supervisor Portal Case Tracker
2024-10-22 00:00 UTC · 2 hours, 7 minutes

Updates

Resolved

Dear team leaders,

The Case Tracker and Supervisor portal has been recovered. The following information is for your reference:

     Suggestions: During outage time, if the system generated any incorrect data, please amend it from Case management page.    

     Root Cause:      [Database encounter the IO problems caused reading and writing of systems are very slow]   

If you still have any questions, please contact us:

     Help Center:  https://helpcenter.rspinternal.com  
     Telephone No:        8666-7501 

Thank you for your patience and sorry for the inconvenience.

October 22, 2024 · 02:03 UTC
Issue

Dear team leaders,

Please be informed that we are noticing Case Tracker and Supervisor portal is experiencing problems. As a result, you may experience some performance degradation. The following information is for your reference:

Quick Description:

       Root Cause:                    Database IO problem          
       Actions:                          Server team is solving this problem urgently.

Estimated Time Window:

       Start Date:                      Oct. 22th, 2024, 8:00 GMT+8 
       End Date:                       Unknown

Actions Required from Users:

       Please forward this information to your teams if necessary.

Contact Information:

       Help Center:                    https://helpcenter.rspinternal.com 
       Telephone number:         8666-7501 

We apologize for these service disruptions. We will send an update within 1 hour.

October 22, 2024 · 00:52 UTC

← Back