[Report Service] - Incident

Major incident Supervisor Portal
2024-09-04 01:10 UTC · 8 hours, 26 minutes

Updates

Resolved

Dear team leaders,

The Report Service has been recovered. The following information is for your reference:

     Suggestions:     Report Service has recovered. But it still has 1 hour data replication latency. Please forward this information to your teams if necessary.

     Root Cause:      Expensive reports are allocating too much resources.   

If you still have any questions, please contact us:

     Help Center:  https://helpcenter.rspinternal.com/ESM.do?type=portal  
     Telephone No:        8666-7501 

Thank you for your patience and sorry for the inconvenience.

September 4, 2024 · 09:31 UTC
Issue

Dear team leaders,

Please be informed that we are noticing Report service is experiencing problems. As a result, you may experience some performance degradation. PT related SSRS reports don’t have good performance, changes to data take at least one hour to be reflected in reports. The following information is for your reference:

Quick Description:

       Root Cause:                    Expensive reports are allocating too much resources.         
       Actions:                          Server team is solving this problem urgently.

Estimated Time Window:

       Start Date:                      Sep 4th, 2024, 09:10 GMT+8  
       End Date:                       Unknown

Actions Required from Users:

       Please forward this information to your teams if necessary.

Contact Information:

       Help Center:                    https://helpcenter.rspinternal.com/ESM.do?type=portal 
       Telephone number:         8666-7501 

We apologize for these service disruptions. We will send an update ASAP.

September 4, 2024 · 02:15 UTC

← Back