[Work Summary] - Incident

Major incident Supervisor Portal Work Summary
2024-04-01 08:52 CST · 27 minutes

Updates

Resolved

Dear team leaders,

The [Work Summary] has been recovered. The following information is for your reference:

     Suggestions:     Due to heavy data flow at this moment, the system may be slow. During outage time, if the system generated any incorrect data, please amend it from your side if you can.    

     Root Cause:      [Configuration was changed in Workday.]   

If you still have any questions, please contact us:

     Help Center:        https://helpcenter.rspinternal.com/ESM.do?type=portal  
     Telephone No:        8666-7501 

Thank you for your patience and sorry for the inconvenience.

April 1, 2024 · 09:06 CST
Issue

Dear team leaders,

Please be informed that we are noticing [Work Summary] is experiencing problems. As a result, you may experience some loading data problems. The following information is for your reference:

Quick Description:

       Root Cause:                    Unknown         
       Actions:                           Software Engineer team is solving this problem urgently.

Estimated Time Window:

       Start Date:                      Apr 1st, 2024, 08:50 GMT+8  
       End Date:                       Unknown

Actions Required from Users:

       Please forward this information to your teams if necessary.

Contact Information:

       Help Center:                    https://helpcenter.rspinternal.com/ESM.do?type=portal
       Telephone number:         8666-7501 

We apologize for these service disruptions. We will send an update within 1 hour.

April 1, 2024 · 08:52 CST

← Back