[Work Summary] - Incident

Major incident Supervisor Portal
2024-01-02 10:05 CST · 1 hour, 18 minutes

Updates

Resolved

Dear team leaders,

The [Work Summary] has been recovered. The following information is for your reference:

     Suggestions:     Please double check data. If data is incorrect, please amend the "Quantity".

     Root Cause:      [Database performance] 
                      [Data synchronization was blocked by incorrect data]     

If you still have any questions, please contact us:

     Help Center:        https://helpcenter.rspinternal.com/ESM.do?type=portal  
     Telephone No:        8666-7501 

Thank you for your patience and sorry for the inconvenience.

January 2, 2024 · 10:55 CST
Issue

Dear team leaders,

Please be informed that we are noticing [Work Summary] is experiencing problems. As a result, you may experience some loading data problems. The following information is for your reference:

Quick Description:

       Root Cause:                    Unknown         
       Actions:                           Software Engineer team is solving this problem urgently.

Estimated Time Window:

       Start Date:                      Jan 2nd, 2024, 10:00 GMT+8  
       End Date:                       Unknown

Actions Required from Users:

       Please forward this information to your teams if necessary.

Contact Information:

       Help Center:                    https://helpcenter.rspinternal.com/ESM.do?type=portal 
       Telephone number:         8666-7501 

We apologize for these service disruptions. We will send an update within 1 hour.

January 2, 2024 · 10:05 CST

← Back