[Case Tracker] - Incident

Major incident Case Tracker
2023-10-13 08:10 CST · 3 days, 1 hour, 21 minutes

Updates

Resolved

Dear team leaders,

The [Case Tracker] has been recovered. The following information is for your reference:

     Suggestions:     During outage time, if the system generated any incorrect data, please amend it from your side if you can or contact IT Support.    

     Root Cause:      [Low performance of some functions due to execution plan changed.]   

If you still have any questions, please contact us:

     Help Center:        http://jira.rspinternal.com  
     Telephone No:        8666-7501 

Thank you for your patience and sorry for the inconvenience.

October 16, 2023 · 09:19 CST
Issue

Dear team leaders,

Please be informed that we are noticing [Case Tracker] is experiencing problems. As a result, you may experience case tracker slowness when loading tasks. The following information is for your reference:

Quick Description:

       Root Cause:                    Performance issue         
       Actions:                           Software Engineer team is solving this problem urgently.

Estimated Time Window:

       Start Date:                      Oct 13th, 2023, 8:10 GMT+8  
       End Date:                       Unknown

Actions Required from Users:

       Please forward this information to your teams if necessary. If you keep failing open your case tracker, please track your case offline.

Contact Information:

       Help Center:                    http://jira.rspinternal.com 
       Telephone number:         8666-7501 

We apologize for these service disruptions. An emergency release for fixing this issue will be published at 18:00 today.

October 13, 2023 · 09:23 CST

← Back