[Case Tracker] - Incident

Major incident Case Tracker
2023-09-11 09:00 CST · 3 hours

Updates

Resolved

Dear team leaders,

The Case Tracker has been recovered. We have hot-fixed this issue and released the new version. The following information is for your reference:

     Suggestions:     Please install the latest version of the case tracker. During outage time, if the system generated any incorrect data, please amend it from your side if you can.    

     Root Cause:      The case tracker had a technical flaw in last Friday's release.  

If you still have any questions, please contact us:

     Help Center:        http://jira.rspinternal.com  
     Telephone No:        8666-7501 

Thank you for your patience and sorry for the inconvenience.

September 11, 2023 · 11:55 CST
Investigating

Dear team leaders,

We are still working to analyze the root cause. The next update will be sent after 1 hour. The following information is for your reference:

    Root Cause:        [Unknown] 
    We are adding resource due to a lot of pressure of server.

Thank you for your patience and sorry for the inconvenience caused.

September 11, 2023 · 10:49 CST
Issue

Dear team leaders,

Please be informed that we are noticing [Case Tracker] is experiencing problems. As a result, you may experience some performance degradation. The following information is for your reference:

Quick Description:

       Root Cause:                    Unknown         
       Actions:                           Software Engineer team is solving this problem urgently. We will restart the service. It will cause the case tracker to be unavailable for a period of time.

Estimated Time Window:

       Start Date:                      Sep 11th, 2023, 9:00 GMT+8  
       End Date:                       Unknown

Actions Required from Users:

       Please forward this information to your teams if necessary.

Contact Information:

       Help Center:                    http://jira.rspinternal.com 
       Telephone number:         8666-7501 

We apologize for these service disruptions. We will send an update within 1 hour.

September 11, 2023 · 09:17 CST

← Back