Case Tracker & Supervisor Portal - Incident
      
Major incident
      
        Supervisor Portal
        Case Tracker
    
    
      
2023-07-12 03:10 UTC
      
      · 1 hour, 4 minutes
    
  Updates
          Resolved
        
        
July 12, 2023 · 04:02 UTC
        
      
      Dear team leaders,
Case Tracker & Supervisor Portal have been recovered. The following information is for your reference:
     Suggestions:     During outage time, if the system generated any incorrect data, please amend it from your side if you can, or sent tickets to IT support.   
     Root Cause:       The server occurred an unexpected issue during troubleshooting.
If you still have any questions, please contact us:
     Help Center:        http://jira.rspinternal.com  
     Telephone No:        8666-7501 
Thank you for your patience and sorry for the inconvenience.
          Issue
        
        
July 12, 2023 · 03:38 UTC
        
      
  Dear team leaders,
Please be informed that we are noticing Case Tracker & Supervisor Portal are experiencing problems. As a result, you may experience some error pages and pop-up errors. The following information is for your reference:
Quick Description:
       Root Cause:                    Unknown         
       Actions:                           Software Engineer team is checking the root cause. 
Estimated Time Window:
       Start Date:                      July 12th, 2023, 11:10 GMT+8    
       End Date:                       Unknown
Actions Required from Users:
       Please forward this information to your teams if necessary.
Contact Information:
       Help Center:                    http://jira.rspinternal.com 
       Telephone number:         8666-7501 
We apologize for these service disruptions. We will send an update within 1 hour.
← Back