[Case Tracker] - Incident

Major incident Case Tracker
2023-06-26 16:20 CST · 6 hours, 40 minutes

Updates

Resolved

Dear team leaders,

The [Case Tracker] has been recovered. The following information is for your reference:

     Suggestions:     Due to heavy data flow at this moment, the system may be slow, please try not to run reports during the first 10 minutes. During outage time, if the system generated any incorrect data, please amend it from your side if you can.    

     Root Cause:      [ service CPU capacity has reached its maximum limit]   

If you still have any questions, please contact us:

     Help Center:        http://jira.rspinternal.com  
     Telephone No:        8666-7501 

Thank you for your patience and sorry for the inconvenience.

June 26, 2023 · 09:35 CST
Issue

Dear team leaders,

Please be informed that we are noticing [Case Tracker] is experiencing problems. As a result, you may experience some performance degradation. The following information is for your reference:

Quick Description:

       Root Cause:                    Unknown         
       Actions:                           Software Engineer team is solving this problem urgently.

Estimated Time Window:

       Start Date:                      Aug 15th, 2022, 8:20 GMT+8  
       End Date:                       Unknown

Actions Required from Users:

       Please forward this information to your teams if necessary.

Contact Information:

       Help Center:                    http://jira.rspinternal.com 
       Telephone number:         8666-7501 

We apologize for these service disruptions. We will send an update within 30 mins.

June 26, 2023 · 08:45 CST

← Back